Jump to content


Photo

honda trx 450r carb issues


  • Please log in to reply
9 replies to this topic

#1 draggindre

draggindre

    Dune Shredder

  • Members
  • PipPip
  • 211 posts
  • Location:barstow ca
  • Interests:riddin the dunes as much as i can, giveing my time to the county that i live in and doin life the right way.
  • Gender:Male
  • Name:dre

Posted 22 January 2012 - 01:57 PM

has anyone had issues, with a carb on a 450r? first of all mine sat for to long i guess cause the fuel went bad, i went threw it and cleaned it out, but it was still acting as if it was over fueling. would idle fine, but when you starting goin it seemed to flood out or chock out. its wierd. so we changed the needle and seat, and put a new float set. put it back on and then it was doin something alil different. this time it would idle fine and rev fine until you put it under a load, then when you would get to about half throttle it seemed to chock out and sputter. so again it comes apart we found the main jet to have something in it so we cleaned it again. now it wont idle, the chock makes no difference and the hot start lever makes no changes iether. does anyone ahve any ideas. i realy need to go for a good ride.

#2 ynot

ynot

    DDR resident

  • Members
  • PipPipPipPipPip
  • 2,943 posts
  • Location:Henderson,NV.
  • Interests:Duning, camping, etc, etc.
  • Gender:Male
  • Name:Terry

Posted 22 January 2012 - 03:45 PM

has anyone had issues, with a carb on a 450r? first of all mine sat for to long i guess cause the fuel went bad, i went threw it and cleaned it out, but it was still acting as if it was over fueling. would idle fine, but when you starting goin it seemed to flood out or chock out. its wierd. so we changed the needle and seat, and put a new float set. put it back on and then it was doin something alil different. this time it would idle fine and rev fine until you put it under a load, then when you would get to about half throttle it seemed to chock out and sputter. so again it comes apart we found the main jet to have something in it so we cleaned it again. now it wont idle, the chock makes no difference and the hot start lever makes no changes iether. does anyone ahve any ideas. i realy need to go for a good ride.


I know on my YFZ it was the pilot jet that was clogged even after we went through the whole thing. I have heard recently that with the new gasoline that even if you shut your fuel off and run em till they die it still leaves enough fuel in the bowl and jets to gum them up. Stabil is apparently the only way to prevent it other than routinely starting it every 10 days or so.
President Friends of Dumont Dunes
Nevada OHV representitive to the BLM Dumont Dunes DAC Sub-Group

#3 draggindre

draggindre

    Dune Shredder

  • Members
  • PipPip
  • 211 posts
  • Location:barstow ca
  • Interests:riddin the dunes as much as i can, giveing my time to the county that i live in and doin life the right way.
  • Gender:Male
  • Name:dre

Posted 22 January 2012 - 05:10 PM

thanx ill try the pilot jet. and your right this new fuel is crap cause mine only sat a couple weeks with out running i now put stabil in everything

#4 goodguys75

goodguys75

    Dune Pro

  • Members
  • PipPipPip
  • 573 posts
  • Location:las vegas, nv
  • Gender:Male

Posted 24 January 2012 - 09:32 AM

thanx ill try the pilot jet. and your right this new fuel is crap cause mine only sat a couple weeks with out running i now put stabil in everything

mabe stabil has something to do with the quality of fuel....so you have to buy more of there product...lol

#5 draggindre

draggindre

    Dune Shredder

  • Members
  • PipPip
  • 211 posts
  • Location:barstow ca
  • Interests:riddin the dunes as much as i can, giveing my time to the county that i live in and doin life the right way.
  • Gender:Male
  • Name:dre

Posted 24 January 2012 - 04:49 PM

@ goodguys75 your prolly right they all tie in one way or another to make us pay more money to play. lol

#6 draggindre

draggindre

    Dune Shredder

  • Members
  • PipPip
  • 211 posts
  • Location:barstow ca
  • Interests:riddin the dunes as much as i can, giveing my time to the county that i live in and doin life the right way.
  • Gender:Male
  • Name:dre

Posted 28 January 2012 - 09:19 AM

well i have tried everything and cant figure it out. im thinking it may not be the carb. the spark plug was realy black so i changed it. but now i cant get it to idle. i can keep it running by feathering the throttle. and it will go. and from time to time it startes to go like nothing is wrong but now i notice that it is smokeing a bluish grey smoke so im thinking i may have other issues. any ideas would help. if anyone knows a good mech in the barstow area that wont rap me on charges that would help to.

#7 andydew

andydew

    Dune Master

  • Members
  • PipPipPipPip
  • 1,031 posts
  • Location:Riv-er-siEEEEEDE, ca
  • Interests:Sand, Boating, Snow boarding,wakeboarding,DIY projects around the house, and spending time with my little kiddos.
  • Gender:Male
  • Name:Andy

Posted 31 January 2012 - 01:48 PM

Just a shot in the dark, but have you checked for a strong consistent spark?

Your latter symptoms( i can keep it running by feathering the throttle. and it will go. and from time to time it startes to go like nothing is wrong ) kinda sound like my 3 wheelie and the ground issue I struggled with.

The smoke however, sounds a little more like bad rings. Have you tested the compression?

No expert here, but tryin to help :dunno:
"If it seems like you have everything under control, you're not going fast enough."

#8 aseman

aseman

    Dune Shredder

  • Members
  • PipPip
  • 129 posts
  • Location:so.cal
  • Interests:ANYTHING SAND! OH AND GOOD BBQ FOOD!
  • Gender:Male
  • Name:Sean

Posted 07 February 2012 - 07:49 AM

Check the accelerator pump in the carb, make sure it shoots fuel when you throttle it.

#9 Sand_YFZ

Sand_YFZ

    Dune Pro

  • Members
  • PipPipPip
  • 819 posts
  • Gender:Male
  • Name:Aaron

Posted 08 February 2012 - 07:51 AM

I think you have pretty much covered everything there is to cover with the carb...4 strokes arent THAT sensitive to where it will run like what you are describing with just a minor jetting issue...Sounds electrical...Could be a ground like mentioned before...My YFZ a long time ago would start right up, idle great, but as soon as I would get past 1/2 throttle it would start cutting out bad. It was the pick up on the stator..I replaced the entire stator and pick up and it ran perfect...If you changed the jetting I would put it back to the way it was the last time it ever ran perfect...Look in your TRX manual if you have one..You can test the pick up with a Ohm meter and make sure its good..I bet its the stator pickup..Could also be the flywheel if you used a Trailtech aftermarket flywheel...Maybe even the CDI...Try one thing at a time..I would suggest getting the manual..Even go on over to TRX450R.org Most ATV specific Forums have PDF downloads for the repair manuals...I would check the stator pickup first though and go from there..

smlogo_zps810a06ae.jpg
07 Rhino
06 Polaris 90cc
06 YFZ450 


#10 Sand_YFZ

Sand_YFZ

    Dune Pro

  • Members
  • PipPipPip
  • 819 posts
  • Gender:Male
  • Name:Aaron

Posted 08 February 2012 - 07:55 AM

Link to Service Manual Download
http://www.trx450r.o...icemanuals.html
If you arent on trx450R.org I would sign up...Its been around a long time and has alot of info

smlogo_zps810a06ae.jpg
07 Rhino
06 Polaris 90cc
06 YFZ450 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users