Jump to content

Welcome to DDR!

We are your Dumont Dunes community & information source!

New here? Join the community! (You must sign in to post.)

Returning users: Sign In with your display name or email address.

Troubles signing in? Please contact us. Forgot your password? Reset it here.

 

Sign In


  • Benco-728-90.jpg

draggindre

honda trx 450r carb issues

Recommended Posts

has anyone had issues, with a carb on a 450r? first of all mine sat for to long i guess cause the fuel went bad, i went threw it and cleaned it out, but it was still acting as if it was over fueling. would idle fine, but when you starting goin it seemed to flood out or chock out. its wierd. so we changed the needle and seat, and put a new float set. put it back on and then it was doin something alil different. this time it would idle fine and rev fine until you put it under a load, then when you would get to about half throttle it seemed to chock out and sputter. so again it comes apart we found the main jet to have something in it so we cleaned it again. now it wont idle, the chock makes no difference and the hot start lever makes no changes iether. does anyone ahve any ideas. i realy need to go for a good ride.

Share this post


Link to post
Share on other sites

has anyone had issues, with a carb on a 450r? first of all mine sat for to long i guess cause the fuel went bad, i went threw it and cleaned it out, but it was still acting as if it was over fueling. would idle fine, but when you starting goin it seemed to flood out or chock out. its wierd. so we changed the needle and seat, and put a new float set. put it back on and then it was doin something alil different. this time it would idle fine and rev fine until you put it under a load, then when you would get to about half throttle it seemed to chock out and sputter. so again it comes apart we found the main jet to have something in it so we cleaned it again. now it wont idle, the chock makes no difference and the hot start lever makes no changes iether. does anyone ahve any ideas. i realy need to go for a good ride.

I know on my YFZ it was the pilot jet that was clogged even after we went through the whole thing. I have heard recently that with the new gasoline that even if you shut your fuel off and run em till they die it still leaves enough fuel in the bowl and jets to gum them up. Stabil is apparently the only way to prevent it other than routinely starting it every 10 days or so.

Share this post


Link to post
Share on other sites

thanx ill try the pilot jet. and your right this new fuel is crap cause mine only sat a couple weeks with out running i now put stabil in everything

Share this post


Link to post
Share on other sites

thanx ill try the pilot jet. and your right this new fuel is crap cause mine only sat a couple weeks with out running i now put stabil in everything

mabe stabil has something to do with the quality of fuel....so you have to buy more of there product...lol

Share this post


Link to post
Share on other sites

@ goodguys75 your prolly right they all tie in one way or another to make us pay more money to play. lol

Share this post


Link to post
Share on other sites

well i have tried everything and cant figure it out. im thinking it may not be the carb. the spark plug was realy black so i changed it. but now i cant get it to idle. i can keep it running by feathering the throttle. and it will go. and from time to time it startes to go like nothing is wrong but now i notice that it is smokeing a bluish grey smoke so im thinking i may have other issues. any ideas would help. if anyone knows a good mech in the barstow area that wont rap me on charges that would help to.

Share this post


Link to post
Share on other sites

Just a shot in the dark, but have you checked for a strong consistent spark?

Your latter symptoms( i can keep it running by feathering the throttle. and it will go. and from time to time it startes to go like nothing is wrong ) kinda sound like my 3 wheelie and the ground issue I struggled with.

The smoke however, sounds a little more like bad rings. Have you tested the compression?

No expert here, but tryin to help :dunno:

Share this post


Link to post
Share on other sites

Check the accelerator pump in the carb, make sure it shoots fuel when you throttle it.

Share this post


Link to post
Share on other sites

I think you have pretty much covered everything there is to cover with the carb...4 strokes arent THAT sensitive to where it will run like what you are describing with just a minor jetting issue...Sounds electrical...Could be a ground like mentioned before...My YFZ a long time ago would start right up, idle great, but as soon as I would get past 1/2 throttle it would start cutting out bad. It was the pick up on the stator..I replaced the entire stator and pick up and it ran perfect...If you changed the jetting I would put it back to the way it was the last time it ever ran perfect...Look in your TRX manual if you have one..You can test the pick up with a Ohm meter and make sure its good..I bet its the stator pickup..Could also be the flywheel if you used a Trailtech aftermarket flywheel...Maybe even the CDI...Try one thing at a time..I would suggest getting the manual..Even go on over to TRX450R.org Most ATV specific Forums have PDF downloads for the repair manuals...I would check the stator pickup first though and go from there..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×